Samba share AND Windows 11 NOT WORKING!

Is only a problem of mine?

You need to provide a bit more details. What samba share? What is not working?

Please read How to help us help you - or How to ask a good question - Configuration - Home Assistant Community (

  1. What have you tried and what makes you think that it does not work? Do You get an Error message? Sometimes Screenshots help alot.
  2. What Home Assistant Version do you have?
  3. Has it worked before?
  4. Can you ping your home assistant at least from your Windows 11-Computer?
  5. Have you tried making another SMB-Share on another Computer and tried accessing it with your Windows 11 Machine?
  6. Have you tried turning off Windows Firewall (i guess that is existing on W11?)

Samba share

Current version: 9.5.1

Impossible to connect to raspberry neither with the name neither with the local ip address

ping works!

Perfectly works with the synology nas on the same lan

Do you mean the Home Assistant add-on? Are you running Home Assistant OS?

Did it work on Windows 10?

What do you mean with that? A samba share on the Synology NAS can be seen on the windows machine or the Synology NAS can see the samba share on the Pi?

I can see with windows 11 everything in my lan by name or by IP
Synology NAS - Raspeberry with Volumio etc…
But i can’t see HASSIO!

What do you mean with you can’t see it? The device itself or only the samba share?

Btw, the term hassio has been deprecated more than a year ago, it’s calles Home Assistant OS now.

only the samba share

similar issue here with me Samba Share 9.5.1, can’t access samba share on home assistant from windows. HA core-2021.10.6.
my samba add-on configuration.

workgroup: ********
username: ********
password: **********
  - fe80::/10
  - ._*
  - .DS_Store
  - Thumbs.db
  - icon?
  - .Trashes
compatibility_mode: true
interface: ''

I do see it under Networks but can’t connect

If I try to connect , it fails.

Samba share add-on log

INTERNAL ERROR: Signal 11: Segmentation fault in pid 564 (4.13.8)
If you are running a recent Samba version, and if you think this problem is not yet fixed in the latest versions, please consider reporting this bug, see
PANIC (pid 564): Signal 11: Segmentation fault in 4.13.8
unable to produce a stack trace on this platform
coredump is handled by helper binary specified at /proc/sys/kernel/core_pattern
check_ntlm_password:  Authentication for user [********] -> [******] FAILED with error NT_STATUS_NO_SUCH_USER, authoritative=1

here this mite point down the right path

1 Like

Map a network drive with your HA samba credentials.

1 Like

Did it work under windows 10 with the same settings?

yes but don’t work form me!

yes in windows 10 works

? more details?

File explorer → map network drive → \\ip.of.HA\config → checkbox ’ log in as other user’ enter user and password as defined in HA samba setup


no! ip or name not accepted

my understanding is if the SMB sharingSupport is turn ON then the problem must be in host SMB not turn on or working correctly

i don’t know SMB work with the other device only fail with home assistant OS