2022.10: All over the place

Didn’t you post this already?

I’d say though that often things are slow on an upgrade to a new version and sometimes a restart is required to get everything running. What is your hardware?

oops yeah you are correct, I did post it, I am on a NUC running Proxmox, I have rebooted several times, rolled back to 2022.9.7 and then upgraded again, this time it worked for a few days then all of a sudden this came up again.
Some strange things are happening to me on this version, don’t generally get issues TBH but Core and ESPHome (bluetooth proxy), going to try 2022.10.2 now and see how we go then roll back for a bit

Hi guys,
Just updated to 2022.10 and wanted to play with Subview feature, but it’s not appearing in the menus of existing views or if creating a new one. Is there something else I need to do to enable it or maybe it’s not available for some reason?

upd: weird but it appeared a few hours after the update, maybe was cached or something.

Is it just me or do the updates since 2022.10.x take ages compared to before that? Just running 2022.10.2 update on my RPi4 and it again takes more than 5 minutes compared to ~30s before?


I have a Tuya integration for a Floodlight Camera. Since the update, the integration does not have any device. I tried to remove and re-add the Tuya integration but it did not work. Any help please?

Insufficient information. See How to help us help you - or How to ask a good question

1 Like

Great news on SkyConnect. Tempted to pre-order one directly though living in the Netherlands and seeing current pre-order Partners (Hungary, Norway, Sweden). So the question is whether a local pre-order point is on the horizon?

I wonder what that means?
It says it has removed AND I shall remove a configuration at the same time. - The configuration.yaml files attribute indicates, that it has not been modified since a week.

And which configuration? All I have with uptime is the docker containers monitored condition.

Die Betriebszeit YAML-Konfiguration wurde entfernt
By the way: It does not make sense to translate every word. Would be easier to understand and to locate, if the Betriebszeit would stay as it is in the configuration file.

It says to remove Uptime from configuration.yaml and use native integration see documentation.

I understand. I already use the integration:
And I don’t have an uptime in my configuration.yaml except the one for docker containers and removing that does not solve the problem.

cat *.yaml | grep uptime
      # - uptime

it’s probably in your sensor.yaml file, make sure you check .yml files too if you decided to use that extension.

1 Like

Argh… It was in a sensors.yaml and I now I’ve learned that pasting the error messages text to VS code search does not always work - Uptime in the error and uptime in the code… and the button Match case was selected.

My Solar dashboard is messed up, negative readings randomly on grid export and one where it thinks I was producing power at midnight :confused:

What did you do to resolve it ? Im having the exact same issue

Deleted the custom timer, just utilizing the stock integration now with no issues.

as in removed the timer: from configuration.yaml ?

Ive tried this as well as deleting the timer folder from in the custom_components folder

I dont see any other customer time component I have, thought mine was all the stock integration.

…but your reply was the closest and almost exact same error, so thought id reach out to you.

Use timer in helpers

Ive tried, but its greyed out because of the component failure. I created a separate topic on it here


Ahh ok, I have not upgraded to 2022.10.2 yet, still on 9.7

Correct, I deleted the custom timer from custom_componets folder as well as confirming my timer config in configuration.yaml was correct per the integration.

Post up your timer config as well as the error, I’m sure someone can help with those details. I have a suspicion your config conflicts with the stock timer integration variables.

For reference, once that was done the timer helper is no longer greyed out.