2024.3: Drag 'n Drop it like it's hot! 🎉

Nice update. Updating from the beta now.

My thermostat (Honeywell T6 ZWave), connected via the Hubitat integration, became unavailable with 2024.3.0. I restored from a 2024.2.5 backup and it’s back again. Are there any other reported problems with thermostats?
My other Hubitat devices (switches and contact sensors) still worked fine with the latest update.

1 Like

Updated to 2024.3. Everything works well, except for my Brother integration not finalizing the initializing phase. This stops Home Assistant from fully starting when it boots up. Can’t ask it to reboot. Have to delete or disable the Brother integration and shut down my entire VM to get Home Assistant to fully start

Issue for the Brother integration:

Thanks! I have the same thermostat. I haven’t updated to 2024.3.0 yet – I was going to do that in the morning. But not having read this.

During the video. You asked to Like.
And I would love to.
But how do I do that without logging in to YouTube?

Hi folks,
I would like to know if there is a way to change the tile size in the experimental section view, I would like to set a tile to use 2 “horizontal slots”

something similar to the behavior if i set the tile to vertical

any ideas? or this should be a feature request?


To rearrange sections, tap and hold the Edit icon Move handle

Wrong icon in blog post

1 Like

or this should be a feature request?

You could or you could just wait. Since this is in experimental stage for now, I’m sure it’ll get many more tweaks in the future.

It’s on the list. For now, use an horizontal stack card

1 Like

Thank you so much for the outlier detection!
Unfortunately I have to hunt down outliers on multiple sensors quite often. Spotting and pinning those down manually was a very annoying chore.

You might be able to make template sensors to filter out these states so you don’t have to do this. Start a topic with your sensor details and the outlier details (history graphs).

It seems there is something broken with nabucasa client, while I am not using nabucasa at all.

I got excited when I read about the energy data export feature. But it is not working exactly as I would expect.

When I select anything longer than a month (year/quarter) it won’t dowload anything -

Clicking on download does nothing

The exported data is not detailed enough

I was hoping to download detailed data over the whole month/time period. Instead it downloads just very corase data used to generate the overall graph on the monthly view. I was hoping it will download the same detail as daily view but for the whole month - the data is in the database for sure as I can see any day detailed hour-to-hour.
For example download in monthly view just gives me very small spreadsheet with rows for my energy entities and 7 columns for each day (today is 7th day of the month) with overall daily consumption. That is it.


I have a phone named カサブランカ, for some reason the notify service is now notify.mobile_app_kasahuranka instead of kasaburanka, breaking some automations and my notify group. The sensor entities are unchanged.

Some issues came up as well…

This is more-info for an entity excluded from Recorder:


This whole graph has no sense - this is just a current value spanned to 24h.
Earlier the graph was initially empty (“no history”) - and then only displayed a graph if changes took place while a user was looking at a graph (“streamlined history”).

1 Like

yes, just update.

1 Like

The script fields is an absolutely incredible! No more making 8 helper entities for me and all my roommates when wanting to add some new dashboard. I’m wondering, is it possible/planned to be able to change the text and/or icon of the run button? I.e. for adding items to a todo list, having the button say add may be more explanatory. I could also see ‘run’ scaring off less technically inclined users.

All the love and advances the frontend is getting are great. Can’t wait to see what other things this year will bring :slight_smile:


Have you updated to Protect 3.x EA ? There’s a known issue with it and a fix is coming. Even if you downgrade to 2.11 stable from the EA version HA Protect will still not work

This release contains several improvement related to ZHA OTA updating. Seems the documentation is behind.
According some discussion on GitHub there should be a new option to connect the community Z2M OTA files