Unable to access http://hassio.local:8123

Well what do your logs say?

Sorry I’m quitt new at Hass.

Where to find them from the prompt? or how to find them from the prompt

I don’t see anyone being rude in this thread but you calling us assholes.


Lol, first post and you ripping up people.
Welcome to Home Assistant, i’m sure you’ll get the assistance you need


Just want to add my info. I HAD been able to get to hassio.local:8123 previously, then after a while it stopped working with a timeout error. I was busy so since using the IP address still worked, I put the issue on the back burner. I gave it some time today.

The issue appears to have stemmed from Verizon being sold to Frontier in my area and Frontier doing some changes to their DNS servers routing. I did an nslookup hassio.local via windows 10 command line and got two 198.XX.XX.XX IP addresses. They obviously were not going to answer up for my hass.io RPi.

What I did was change my network connection settings for IPv4 to manually use Google’s DNS servers ( and After applying the changes, I was able to get to hassio.local:8123 again.

Hope this helps someone.

Well a newbie thinking. I did nslookup as suggested, and of course “hassio.local” not exist. So a little thinking made me test “hassio.hemma” that works. So ovius during installation i made some choice that made my “hassio.local” became “hassio.hemma”.

If anyone else is having this problem…you can’t seem to find the Hassio tab in the left hand column of Home Assistant? Make sure you download Hass.io from https://www.home-assistant.io/hassio/installation/

What made you think of .hemma? I can’t find hassio.local with nslookup and tried hassio.hemma. I tried using Google’s DNS server settings as explained in this thread also

Well it’s from the beginning the name of my old and often used workgroup in Windows. So I assume that during Installation somewhere putted the name “hemma” so my system adopted that instead of local. So the exact word is probably unique for me. But the reason may be common. The fact that hassio.local has turned into something else as in my case hassio.hemma

I just applied the new update today (. 960) and now my IP address:8123 fails. My duckdns login still works. Any ideas on what changed and how to get my local login back?

1 Like

i just applied 97.2 update and now I get “Refuse To Connect” ESPhome dashboard works
and I see the Pi on the network like alwayss. Running Hassio.

I’ve followed the instructions found in Hass.io on VMWare ESXi 6.7 - Step By Step and created the vm with latest vmdk file of Hassio. Now, the vm is running fine, I can ping it from other machine but I can load the web interface on any of the browsers from any other computers within my network.

I am using esxi 6.7
tried using on Firefox, chrome, IE 11 and edge.
also did use the port number to browse (port 8123).
also have tried changing all vm nic type including E1000.

Not sure is this an issue with esxi or the vm.

Find the VM’s IP in your DHCP server and try browsing to that on port 8123.
Most of the above thread is about DNS problems, not HassIO or HA issues. Try the actual IP, and then compare the IP to any results DNS is giving you for the name you’re trying. You might find that the name you are trying is resolving to some other device’s IP, hence the ping working but the web interface not.

I’ve not had a lot of luck with my Home Assistant instances correctly updating their DNS records but in my environment it was easy and even desirable for me to just manually create the A-Records.

Always remember, “Ping” is a useful tool but is not a proof or a complete picture of what’s happening.
Also remember, it’s almost always bloody DNS :stuck_out_tongue:

Does it have anything to say, witch option i chouse, when I´m formating the sd card for my new rs pi 3b HA setup…?